• Alberto García Hierro's avatar
    Complete migration to Gulp 4, add linux32 support · 321d7046
    Alberto García Hierro authored
    - Remove usages of runSequence(), which doesn't work with Gulp 4,
    using gulp.series() instead.
    - Add support for linux32 builds
    - Add new --platform argument for building only for a single platform
    (e.g. --platform=osx64).
    
    Fixes build problems introduced in #527
    Fixes #531
    321d7046
package-lock.json 257 KB