Commit e498cf50 authored by Andrew Hrdy's avatar Andrew Hrdy

Removed redundant eslint dev-dependency that caused build failures (by not using babel-parser).

parent 1cc4dca3
......@@ -29,7 +29,6 @@
"react-scripts": "1.0.10"
},
"devDependencies": {
"eslint": "^4.14.0",
"babel-eslint": "^7.2.3",
"eslint-plugin-react": "^7.5.1"
},
......
This diff is collapsed.
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment