Commit 0b14fbd7 authored by Renfred Harper's avatar Renfred Harper

Update Django version in readme

parent 1f9a3331
......@@ -28,7 +28,7 @@ Set Up
To get started, you'll need the following installed:
* [Python 2.7](http://www.python.org/download/)
* [Django 1.4 or later](https://www.djangoproject.com/download/)
* [Django 1.5 or later](https://www.djangoproject.com/download/)
* [Git](http://git-scm.com/book/en/Getting-Started-Installing-Git)
* [virtualenv](http://www.virtualenv.org/en/latest/index.html#installation)
(to install you will need either
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment