Commit 4f042b70 authored by Daniel W Bond's avatar Daniel W Bond

alphabetized requirements and upgraded to roughly late 2018, in line with...

alphabetized requirements and upgraded to roughly late 2018, in line with django 2.1, which we're using as a stepping stone to the even later 2.2 lts goal
parent 1a5b793d
DateTime==4.0.1
Django>1.11, <1.12
Pillow==2.9.0
Whoosh==2.6.0
argparse==1.2.1
boto==2.38.0
django-autoslug==1.9.3
django-braces==1.9.0
boto==2.49.0
DateTime==4.3
Django>2.1, <2.2
django-autoslug==1.9.6
django-braces==1.14.0
django-cas-client==1.5.3
django-crispy-forms==1.6.1
django-gravatar2==1.4.0
django-haystack==2.7.0
django-model-utils==2.6
django-crispy-forms==1.8.1
django-gravatar2==1.4.4
django-haystack==2.8.1
django-model-utils==3.2.0
django-piwik==0.1
django-randomslugfield==0.3.0
django-ratelimit==0.6.0
django-redis-cache==1.6.4
django-ratelimit==2.0.0
django-redis-cache==1.8.1
django-smtp-ssl==1.0
django-storages==1.1.8
djangorestframework==3.5.3
docutils==0.12
flake8==3.0.4
gunicorn==19.6.0
mccabe==0.5.2
django-storages==1.7
djangorestframework==3.9.4
docutils==0.15.2
flake8==3.6.0
gunicorn==19.10.0
mccabe==0.6.1
mysqlclient==1.3.14
pep8==1.6.2
pep8==1.7.1
Pillow==5.3.0
pycodestyle==2.4.0
pyflakes==1.0.0
pyisbn==1.0.1
python-dateutil==2.4.1
pytz==2014.10
requests==2.11.1
redis==2.10.5
requests==2.11.1
selenium==2.45.0
six==1.10.0
wsgiref==0.1.2
Whoosh==2.6.0
zope.interface==4.1.2
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment