Commit b6f12f05 authored by Daniel W Bond's avatar Daniel W Bond

upgrade bump to django 1.8 along with a whole slew of other requirement bumps

parent edc2c80f
DateTime==4.0.1
Django==1.7.3
Django==1.8.17
MySQL-python==1.2.5
Pillow==2.7.0
Whoosh==2.6.0
argparse==1.2.1
boto==2.38.0
django-autoslug==1.7.2
django-braces==1.4.0
git+https://github.com/kstateome/django-cas.git
django-crispy-forms==1.4.0
django-gravatar2==1.1.4
django-haystack==2.3.1
django-model-utils==2.2
django-autoslug==1.9.3
django-braces==1.8.1
django-cas-client==1.2.0
django-crispy-forms==1.5.2
django-gravatar2==1.3.0
django-haystack==2.4.1
django-model-utils==2.4
django-piwik==0.1
django-randomslugfield==0.3.0
django-ratelimit==0.5.0
django-redis-cache==0.13.0
django-ratelimit==0.6.0
django-redis-cache==1.6.4
django-smtp-ssl==1.0
django-storages==1.1.8
djangorestframework==3.0.4
djangorestframework==3.3.2
docutils==0.12
flake8==2.4.0
gunicorn==19.1.1
mccabe==0.3
pep8==1.5.7
pyflakes==0.8.1
flake8==2.5.0
gunicorn==19.6.0
mccabe==0.3.1
pep8==1.6.2
pyflakes==1.0.0
pyisbn==1.0.0
python-dateutil==2.4.1
pytz==2014.10
requests==2.5.1
redis==2.10.3
requests==2.11.1
redis==2.10.5
selenium==2.45.0
six==1.9.0
six==1.10.0
wsgiref==0.1.2
zope.interface==4.1.2
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment