requirements.txt 547 Bytes
Newer Older
1
<<<<<<< 6b5bee16097fec111893ed6546a9bb96fa506828
David Haynes's avatar
David Haynes committed
2
3
Django==1.10
django-auth-ldap==1.2.8
4
5
6
=======
Django==1.9.1
>>>>>>> wipe another useless pip package
7
django-crispy-forms==1.6.0
8
django-piwik==0.1
Jean Michel Rouly's avatar
Jean Michel Rouly committed
9
django-qrcode==0.3
David Haynes's avatar
David Haynes committed
10
flake8==3.0.4
David Haynes's avatar
David Haynes committed
11
12
git+https://github.com/kstateome/django-cas.git
git+https://github.com/bruno207/django-bootstrap3-datetimepicker.git
David Haynes's avatar
David Haynes committed
13
gunicorn==19.6.0
14
hashids==1.1.0
David Haynes's avatar
David Haynes committed
15
mccabe==0.5.2
David Haynes's avatar
David Haynes committed
16
MySQL-python==1.2.5
David Haynes's avatar
David Haynes committed
17
pep8==1.7.0
David Haynes's avatar
David Haynes committed
18
Pillow==3.3.0
19
piwikapi==0.3
David Haynes's avatar
David Haynes committed
20
21
22
23
pyflakes==1.2.3
python-ldap==2.4.27
requests==2.11.0
simplejson==3.8.2
24
six==1.10.0
David Haynes's avatar
David Haynes committed
25
wheel==0.29.0