Commit 6227d724 authored by David Haynes's avatar David Haynes
Browse files

Update some old pip packages

- and they work with 1.10 luckily still
parent 55d77936
Pipeline #316 failed with stage
in 17 seconds
Django==1.10 Django==1.10
django-auth-ldap==1.2.7 MySQL-python==1.2.5
Pillow==3.3.0
argparse==1.2.1
configparser==3.5.0
django-auth-ldap==1.2.8
django-bootstrap3-datetimepicker==2.3
django-cas-client==1.2.0
django-crispy-forms==1.6.0 django-crispy-forms==1.6.0
django-jenkins==0.19.0
django-piwik==0.1 django-piwik==0.1
django-qrcode==0.3 django-qrcode==0.3
flake8==2.5.1 enum34==1.1.6
git+https://github.com/kstateome/django-cas.git flake8==3.0.4
git+https://github.com/bruno207/django-bootstrap3-datetimepicker.git gunicorn==19.6.0
gunicorn==19.4.5
hashids==1.1.0 hashids==1.1.0
mccabe==0.3.1 mccabe==0.5.2
MySQL-python==1.2.5 pep8==1.7.0
pep8==1.6.2
Pillow==3.1.0
piwikapi==0.3 piwikapi==0.3
pyflakes==1.0.0 pycodestyle==2.0.0
python-ldap==2.4.22 pyflakes==1.2.3
requests==2.9.1 python-ldap==2.4.27
simplejson==3.8.1 requests==2.11.0
simplejson==3.8.2
six==1.10.0 six==1.10.0
wheel==0.26.0 wheel==0.29.0
wsgiref==0.1.2
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment