Commit b8658b48 authored by Zosman's avatar Zosman
Browse files

fixing some spacing issues

parent 9cf832b3
Pipeline #376 passed with stage
in 3 minutes and 25 seconds
...@@ -30,17 +30,23 @@ Next, with: ...@@ -30,17 +30,23 @@ Next, with:
you install python and git. you install python and git.
**MacOS** **MacOS**
Open terminal and run the following command: Open terminal and run the following command:
If you have Homebrew installed skip the following command If you have Homebrew installed skip the following command
`/usr/bin/ruby -e "$(curl -fsSL https://raw.githubusercontent.com/Homebrew/install/master/install)"` `/usr/bin/ruby -e "$(curl -fsSL https://raw.githubusercontent.com/Homebrew/install/master/install)"`
This installs Homebrew on your Mac This installs Homebrew on your Mac
Next run the command: Next run the command:
`brew update` `brew update`
This updates Homebrew This updates Homebrew
Next we install python and git with: Next we install python and git with:
`brew install python git` `brew install python git`
### Cloning the Go Codebase ### Cloning the Go Codebase
...@@ -73,9 +79,11 @@ Finally, install these packages from the standard repositories: ...@@ -73,9 +79,11 @@ Finally, install these packages from the standard repositories:
You should be installing the latest ansible version which as of time of writing is `ansible 2.1.1.0`. You can verify the version number by running `ansible --version`. You should be installing the latest ansible version which as of time of writing is `ansible 2.1.1.0`. You can verify the version number by running `ansible --version`.
**MacOS** **MacOS**
Install virtual box at Install virtual box at
[VirtualBox.org](https://www.virtualbox.org/wiki/Downloads) [VirtualBox.org](https://www.virtualbox.org/wiki/Downloads)
Then install Vagrant and Ansible with Homebrew with the following command: Then install Vagrant and Ansible with Homebrew with the following command:
`brew install Vagrant Ansible` `brew install Vagrant Ansible`
## Developing with Vagrant ## Developing with Vagrant
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment