Maybe this will fix builds

- also increment Bootstrap version
- require latest bower
parent e3b5cbc8
Pipeline #976 failed with stage
in 21 seconds
......@@ -4,8 +4,6 @@ build_css:
before_script:
- npm install
- npm install -g grunt-cli
- npm install -g bower
- bower install -allow-root
- apt install ruby
- gem install sass
script:
......
......@@ -17,7 +17,7 @@ module.exports = function (grunt) {
' * Homepage: <%= pkg.homepage %>\n' +
' * Copyright <%= grunt.template.today("yyyy") %> <%= pkg.author %>\n' +
' * Licensed under <%= pkg.license %>\n' +
' * Based on Bootstrap\n' +
' * Based on Bootstrap 4\n' +
'*/\n',
swatch: { masonstrap:{} },
clean: {
......
......@@ -17,7 +17,7 @@
},
"devDependencies": {
"autoprefixer": "^6.5.0",
"bower": "~1.2.8",
"bower": "^1.2.8",
"grunt": "^1.0.1",
"grunt-contrib-clean": "^1.0.0",
"grunt-contrib-concat": "^1.0.1",
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment