Commit f4042437 authored by David Haynes's avatar David Haynes 🙆

yarn upgrade --latest

parent 784992c4
Pipeline #2985 passed with stages
in 2 minutes and 32 seconds
...@@ -222,14 +222,14 @@ atob@^2.1.1: ...@@ -222,14 +222,14 @@ atob@^2.1.1:
resolved "https://registry.yarnpkg.com/atob/-/atob-2.1.1.tgz#ae2d5a729477f289d60dd7f96a6314a22dd6c22a" resolved "https://registry.yarnpkg.com/atob/-/atob-2.1.1.tgz#ae2d5a729477f289d60dd7f96a6314a22dd6c22a"
autoprefixer@^8.6.3: autoprefixer@^8.6.3:
version "8.6.3" version "8.6.4"
resolved "https://registry.yarnpkg.com/autoprefixer/-/autoprefixer-8.6.3.tgz#1d38a129e6a4582a565b6570d16f2d7d3de9cbf9" resolved "https://registry.yarnpkg.com/autoprefixer/-/autoprefixer-8.6.4.tgz#6bf501de426a3b95973f5d237dbcc9181e9904d2"
dependencies: dependencies:
browserslist "^3.2.8" browserslist "^3.2.8"
caniuse-lite "^1.0.30000856" caniuse-lite "^1.0.30000859"
normalize-range "^0.1.2" normalize-range "^0.1.2"
num2fraction "^1.2.2" num2fraction "^1.2.2"
postcss "^6.0.22" postcss "^6.0.23"
postcss-value-parser "^3.2.3" postcss-value-parser "^3.2.3"
aws-sign2@~0.6.0: aws-sign2@~0.6.0:
...@@ -470,9 +470,9 @@ camelcase@^3.0.0: ...@@ -470,9 +470,9 @@ camelcase@^3.0.0:
version "3.0.0" version "3.0.0"
resolved "https://registry.yarnpkg.com/camelcase/-/camelcase-3.0.0.tgz#32fc4b9fcdaf845fcdf7e73bb97cac2261f0ab0a" resolved "https://registry.yarnpkg.com/camelcase/-/camelcase-3.0.0.tgz#32fc4b9fcdaf845fcdf7e73bb97cac2261f0ab0a"
caniuse-lite@^1.0.30000844, caniuse-lite@^1.0.30000856: caniuse-lite@^1.0.30000844, caniuse-lite@^1.0.30000859:
version "1.0.30000856" version "1.0.30000859"
resolved "https://registry.yarnpkg.com/caniuse-lite/-/caniuse-lite-1.0.30000856.tgz#ecc16978135a6f219b138991eb62009d25ee8daa" resolved "https://registry.yarnpkg.com/caniuse-lite/-/caniuse-lite-1.0.30000859.tgz#da974adc5348fffe94724877a7ef8cb5d6d3d777"
capture-stack-trace@^1.0.0: capture-stack-trace@^1.0.0:
version "1.0.0" version "1.0.0"
...@@ -1743,7 +1743,7 @@ gulp-concat@^2.6.1: ...@@ -1743,7 +1743,7 @@ gulp-concat@^2.6.1:
through2 "^2.0.0" through2 "^2.0.0"
vinyl "^2.0.0" vinyl "^2.0.0"
gulp-connect@^5.0.0: gulp-connect@^5.5.0:
version "5.5.0" version "5.5.0"
resolved "https://registry.yarnpkg.com/gulp-connect/-/gulp-connect-5.5.0.tgz#e42314d07adf9b2ffba272974ceff91f7c876130" resolved "https://registry.yarnpkg.com/gulp-connect/-/gulp-connect-5.5.0.tgz#e42314d07adf9b2ffba272974ceff91f7c876130"
dependencies: dependencies:
...@@ -2008,8 +2008,8 @@ homedir-polyfill@^1.0.1: ...@@ -2008,8 +2008,8 @@ homedir-polyfill@^1.0.1:
parse-passwd "^1.0.0" parse-passwd "^1.0.0"
hosted-git-info@^2.1.4: hosted-git-info@^2.1.4:
version "2.6.0" version "2.6.1"
resolved "https://registry.yarnpkg.com/hosted-git-info/-/hosted-git-info-2.6.0.tgz#23235b29ab230c576aab0d4f13fc046b0b038222" resolved "https://registry.yarnpkg.com/hosted-git-info/-/hosted-git-info-2.6.1.tgz#6e4cee78b01bb849dcf93527708c69fdbee410df"
html-comment-regex@^1.1.0: html-comment-regex@^1.1.0:
version "1.1.1" version "1.1.1"
...@@ -2324,12 +2324,6 @@ is-obj@^1.0.0: ...@@ -2324,12 +2324,6 @@ is-obj@^1.0.0:
version "1.0.1" version "1.0.1"
resolved "https://registry.yarnpkg.com/is-obj/-/is-obj-1.0.1.tgz#3e4729ac1f5fde025cd7d83a896dab9f4f67db0f" resolved "https://registry.yarnpkg.com/is-obj/-/is-obj-1.0.1.tgz#3e4729ac1f5fde025cd7d83a896dab9f4f67db0f"
is-odd@^2.0.0:
version "2.0.0"
resolved "https://registry.yarnpkg.com/is-odd/-/is-odd-2.0.0.tgz#7646624671fd7ea558ccd9a2795182f2958f1b24"
dependencies:
is-number "^4.0.0"
is-plain-object@^2.0.1, is-plain-object@^2.0.3, is-plain-object@^2.0.4: is-plain-object@^2.0.1, is-plain-object@^2.0.3, is-plain-object@^2.0.4:
version "2.0.4" version "2.0.4"
resolved "https://registry.yarnpkg.com/is-plain-object/-/is-plain-object-2.0.4.tgz#2c163b3fafb1b606d9d17928f05c2a1c38e07677" resolved "https://registry.yarnpkg.com/is-plain-object/-/is-plain-object-2.0.4.tgz#2c163b3fafb1b606d9d17928f05c2a1c38e07677"
...@@ -2940,15 +2934,14 @@ nan@^2.10.0: ...@@ -2940,15 +2934,14 @@ nan@^2.10.0:
resolved "https://registry.yarnpkg.com/nan/-/nan-2.10.0.tgz#96d0cd610ebd58d4b4de9cc0c6828cda99c7548f" resolved "https://registry.yarnpkg.com/nan/-/nan-2.10.0.tgz#96d0cd610ebd58d4b4de9cc0c6828cda99c7548f"
nanomatch@^1.2.9: nanomatch@^1.2.9:
version "1.2.9" version "1.2.13"
resolved "https://registry.yarnpkg.com/nanomatch/-/nanomatch-1.2.9.tgz#879f7150cb2dab7a471259066c104eee6e0fa7c2" resolved "https://registry.yarnpkg.com/nanomatch/-/nanomatch-1.2.13.tgz#b87a8aa4fc0de8fe6be88895b38983ff265bd119"
dependencies: dependencies:
arr-diff "^4.0.0" arr-diff "^4.0.0"
array-unique "^0.3.2" array-unique "^0.3.2"
define-property "^2.0.2" define-property "^2.0.2"
extend-shallow "^3.0.2" extend-shallow "^3.0.2"
fragment-cache "^0.2.1" fragment-cache "^0.2.1"
is-odd "^2.0.0"
is-windows "^1.0.2" is-windows "^1.0.2"
kind-of "^6.0.2" kind-of "^6.0.2"
object.pick "^1.3.0" object.pick "^1.3.0"
...@@ -3391,7 +3384,7 @@ postcss-value-parser@^3.2.3: ...@@ -3391,7 +3384,7 @@ postcss-value-parser@^3.2.3:
version "3.3.0" version "3.3.0"
resolved "https://registry.yarnpkg.com/postcss-value-parser/-/postcss-value-parser-3.3.0.tgz#87f38f9f18f774a4ab4c8a232f5c5ce8872a9d15" resolved "https://registry.yarnpkg.com/postcss-value-parser/-/postcss-value-parser-3.3.0.tgz#87f38f9f18f774a4ab4c8a232f5c5ce8872a9d15"
postcss@^6.0.0, postcss@^6.0.22: postcss@^6.0.0, postcss@^6.0.23:
version "6.0.23" version "6.0.23"
resolved "https://registry.yarnpkg.com/postcss/-/postcss-6.0.23.tgz#61c82cc328ac60e677645f979054eb98bc0e3324" resolved "https://registry.yarnpkg.com/postcss/-/postcss-6.0.23.tgz#61c82cc328ac60e677645f979054eb98bc0e3324"
dependencies: dependencies:
...@@ -4354,8 +4347,8 @@ typedarray@^0.0.6: ...@@ -4354,8 +4347,8 @@ typedarray@^0.0.6:
resolved "https://registry.yarnpkg.com/typedarray/-/typedarray-0.0.6.tgz#867ac74e3864187b1d3d47d996a78ec5c8830777" resolved "https://registry.yarnpkg.com/typedarray/-/typedarray-0.0.6.tgz#867ac74e3864187b1d3d47d996a78ec5c8830777"
uglify-js@^3.0.5: uglify-js@^3.0.5:
version "3.4.1" version "3.4.2"
resolved "https://registry.yarnpkg.com/uglify-js/-/uglify-js-3.4.1.tgz#006da540dc25e9319d106a99a5ef1d24ae04ce60" resolved "https://registry.yarnpkg.com/uglify-js/-/uglify-js-3.4.2.tgz#70511a390eb62423675ba63c374ba1abf045116c"
dependencies: dependencies:
commander "~2.15.0" commander "~2.15.0"
source-map "~0.6.1" source-map "~0.6.1"
...@@ -4453,8 +4446,8 @@ uuid@^2.0.1: ...@@ -4453,8 +4446,8 @@ uuid@^2.0.1:
resolved "https://registry.yarnpkg.com/uuid/-/uuid-2.0.3.tgz#67e2e863797215530dff318e5bf9dcebfd47b21a" resolved "https://registry.yarnpkg.com/uuid/-/uuid-2.0.3.tgz#67e2e863797215530dff318e5bf9dcebfd47b21a"
uuid@^3.0.0, uuid@^3.0.1: uuid@^3.0.0, uuid@^3.0.1:
version "3.2.1" version "3.3.0"
resolved "https://registry.yarnpkg.com/uuid/-/uuid-3.2.1.tgz#12c528bb9d58d0b9265d9a2f6f0fe8be17ff1f14" resolved "https://registry.yarnpkg.com/uuid/-/uuid-3.3.0.tgz#b237147804881d7b86f40a7ff8f590f15c37de32"
v8flags@^2.0.2: v8flags@^2.0.2:
version "2.1.1" version "2.1.1"
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment