Commit 236d30dd authored by Tobias Reich's avatar Tobias Reich
Browse files

(Re)added php.ini to installation

parent 61ecca04
......@@ -6,13 +6,13 @@ To run Lychee, everything you need is a web-server with PHP 5.3 or later and a M
#### I can't upload photos
If you experience problems uploading large photos, you might want to change the PHP parameters in `.htaccess` (if you are using the PHP Apache module) or in `.user.ini` (if you are using PHP >= 5.3 with CGI or FastCGI).
If possible, change these settings directly in your `php.ini`. We recommend to increase the values of the following properties:
max_execution_time = 200
post_max_size = 200M
upload_max_size = 200M
post_max_size = 100M
upload_max_size = 100M
upload_max_filesize = 20M
max_file_uploads = 100
memory_limit = 256M
#### Which browsers are supported?
......
......@@ -5,6 +5,14 @@ The following PHP extensions must be activated:
exif, gd, json, mbstring, mysqli, zip
To use Lychee without restrictions, we recommend to increase the values of the following properties in `php.ini`:
max_execution_time = 200
post_max_size = 100M
upload_max_size = 100M
upload_max_filesize = 20M
memory_limit = 256M
You might also take a look at [Issue #106](https://github.com/electerious/Lychee/issues/106) if you are using nginx or in the [FAQ](https://github.com/electerious/Lychee/blob/master/docs/FAQ.md#i-cant-upload-multiple-photos-at-once) if you are using CGI or FastCGI.
### 2. Download
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment