Commit 919d5c99 authored by Daniel W Bond's avatar Daniel W Bond

updated requirements to use celery

parent 088f3d19
Pipeline #1402 passed with stage
in 3 minutes and 27 seconds
argparse==1.2.1
amqp==2.1.4
beautifulsoup4==4.3.2
billiard==3.5.0.2
celery==4.0.2
Django>1.11, <1.12
django-allauth==0.30.0
django-analytical==2.0.0
......@@ -19,6 +22,7 @@ django-redis-cache==1.6.4
djangorestframework==3.3.2
flake8==2.5.0
gunicorn==19.6.0
kombu==4.0.2
Markdown==2.6.5
mccabe==0.3.1
MySQL-python==1.2.5
......@@ -27,10 +31,11 @@ pep8==1.6.2
pyflakes==1.0.0
python-openid==2.2.5
pytz==2017.2
redis==2.10.3
redis==2.10.5
requests==2.5.1
requests-oauthlib==0.4.2
six==1.8.0
vine==1.1.3
wsgiref==0.1.2
wheel==0.26.0
Whoosh==2.7.0
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment