Verified Commit fcea6e84 authored by David Haynes's avatar David Haynes 🙆
Browse files

Modify gemfiles to actually work

- yay dependecies
parent 72e16870
...@@ -9,6 +9,8 @@ ruby RUBY_VERSION ...@@ -9,6 +9,8 @@ ruby RUBY_VERSION
# #
# This will help ensure the proper Jekyll version is running. # This will help ensure the proper Jekyll version is running.
# Happy Jekylling! # Happy Jekylling!
gem "json", "2.0.2"
gem "jekyll", "3.3.1" gem "jekyll", "3.3.1"
# This is the default theme for new Jekyll sites. You may change this to anything you like. # This is the default theme for new Jekyll sites. You may change this to anything you like.
......
...@@ -23,6 +23,7 @@ GEM ...@@ -23,6 +23,7 @@ GEM
sass (~> 3.4) sass (~> 3.4)
jekyll-watch (1.5.0) jekyll-watch (1.5.0)
listen (~> 3.0, < 3.1) listen (~> 3.0, < 3.1)
json (2.0.2)
kramdown (1.13.1) kramdown (1.13.1)
liquid (3.0.6) liquid (3.0.6)
listen (3.0.8) listen (3.0.8)
...@@ -47,10 +48,11 @@ PLATFORMS ...@@ -47,10 +48,11 @@ PLATFORMS
DEPENDENCIES DEPENDENCIES
jekyll (= 3.3.1) jekyll (= 3.3.1)
jekyll-feed (~> 0.6) jekyll-feed (~> 0.6)
json (= 2.0.2)
minima (~> 2.0) minima (~> 2.0)
RUBY VERSION RUBY VERSION
ruby 2.3.1p112 ruby 2.4.1p111
BUNDLED WITH BUNDLED WITH
1.13.6 1.15.3
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment