Merge branch '79-updated-license' into '2.2-dev'

Resolve "Update the license year to 2018"

See merge request !46
2 jobs for 2.2-dev in 30 seconds (queued for 3 seconds)
Status Job ID Name Coverage
  Test
failed #5897
whats-open-py3.5

00:00:30

failed #5898
whats-open-py3.6

00:00:29

 
Name Stage Failure
failed
whats-open-py3.5 Test
is only available from another source

Package libmysqlclient-dev is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source

E: Package 'libmysqlclient-dev' has no installation candidate
E: Package 'libgdal1h' has no installation candidate
ERROR: Job failed: exit code 1
failed
whats-open-py3.6 Test
is only available from another source

Package libmysqlclient-dev is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source

E: Package 'libmysqlclient-dev' has no installation candidate
E: Package 'libgdal1h' has no installation candidate
ERROR: Job failed: exit code 1