Commit 784414ba authored by David Haynes's avatar David Haynes 🙆

Move developer packages to dev-packages

parent c69de514
Pipeline #3719 failed with stage
in 1 minute and 11 seconds
......@@ -5,6 +5,8 @@ verify_ssl = true
[dev-packages]
black = "*"
pylint = "*"
pylint-django = "*"
[packages]
django-autoslug-iplweb = "*"
......@@ -23,9 +25,6 @@ docutils = "==0.13.1"
gunicorn = "*"
Django = "<2.1,>=2.0"
Markdown = "==2.6.10"
black = "*"
pylint = "*"
pylint-django = "*"
[requires]
python_version = "3.7"
......
This diff is collapsed.
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment