Commit 24d97c03 authored by Joshua Roesslein's avatar Joshua Roesslein
Browse files

Drop support for Python 2.5.

parent a6008ecb
......@@ -15,7 +15,7 @@ Github and install it manually:
git clone https://github.com/tweepy/tweepy.git
python setup.py install
**Note** only Python 2.5 to 2.7 is supported at
**Note** only Python 2.6 and 2.7 is supported at
the moment. The Python 3 family is not yet supported.
Documentation
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment