Commit e5452815 authored by Aaron Hill's avatar Aaron Hill
Browse files

Make Python 2.6 an allowed failure on Travis CI

Until httreplay supports Python 2.6, or I find another library that
does, pull request testing won't work with Python 2.6.
parent d98a71a9
......@@ -6,6 +6,9 @@ python:
install:
- pip install -r test_requirements.txt
script: ./run_tests.sh
matrix:
allow_failures:
- python: "2.6"
env:
global:
- TWITTER_USERNAME="tweepytest"
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment